Author Topic: Crazy fees  (Read 2456 times)

Offline mmitech

  • Sr. Member
  • ****
  • Posts: 617
Re: Crazy fees
« Reply #15 on: January 26, 2016, 08:07:27 AM »
I upgraded to the latest version and add the settxfee=0.001 to my config and still paying crazy fees, I should point that I usually wait only for 1 confirmation before re-using the funds, it would be strange if this problem is caused by this, because I do the same with Bitcoin and I am paying way I mean waaaaaay less fees.

Example 1
Example 2
Example 3


and the list goes on...I will have to remove support for Litecoin, it makes zero sense to have if I can't get this fixed.

Offline mmitech

  • Sr. Member
  • ****
  • Posts: 617
Re: Crazy fees
« Reply #16 on: January 27, 2016, 11:01:14 AM »
OK, so I got a suggestion on reddit that worked smoothly, I have to limit the fee in my config but in a different way than someguy123 suggested

Quote
You should be able to start litecoind up with maxtxfee=0.01 in your litecoin.conf and it will not send transactions with more than 0.01 LTC fee. This will abort transactions that attempt to pay more than that. Additionally, you can set paytxfee=0.001 and that will pay by default 0.001 LTC / kB. You have some large transactions of several kB, if they are larger than 10kB these settings will abort those.

Offline Sukarti

  • Hardcore Member
  • *****
  • Posts: 3418
Re: Crazy fees
« Reply #17 on: January 27, 2016, 06:08:20 PM »
OK, so I got a suggestion on reddit that worked smoothly, I have to limit the fee in my config but in a different way than someguy123 suggested

Quote
You should be able to start litecoind up with maxtxfee=0.01 in your litecoin.conf and it will not send transactions with more than 0.01 LTC fee. This will abort transactions that attempt to pay more than that. Additionally, you can set paytxfee=0.001 and that will pay by default 0.001 LTC / kB. You have some large transactions of several kB, if they are larger than 10kB these settings will abort those.

It's still interesting that your transactions were being set outside of parameters defined in litecoin.conf

It sure seems like something is happening software side to increase the tx fee.

Glad to hear you have a fix in place.