Author Topic: Upgrade reminder to prevent limbo transactions  (Read 1384 times)

Offline thrasher

  • Litecoin Dev Team
  • Jr. Member
  • **
  • Posts: 28
Upgrade reminder to prevent limbo transactions
« on: January 12, 2016, 04:06:30 AM »
As per the low-s signature encoding enforcement policy issued in Litecoin Core v0.10.4, if you are using outdated Litecoin client (versions listed below), you MUST upgrade. The default policy by Litecoin Core is to make transactions encoded with high-S signatures rejected as this prevents a specific transaction malleability attack vector. This upgrade requirement also applies to public facing services such as hosted wallets, exchanges and block explorers (for viewing the current unconfirmed transactions in the mempool).

If you use a Litecoin Core version older then 0.10.2.2, you can find a link to the latest Litecoin Core v0.10.4.0 release here.

If you use Electrum, a release candidate version v2.6.0.1 has been released which ensures all transactions abide by the 'low-s' ECDSA encoding scheme. This version can be downloaded here.

If you use the Litecoin Android wallet, and are running an older version then 3.30.10. You will need to upgrade to 3.30.10 which can be found here.
« Last Edit: January 12, 2016, 04:50:32 AM by thrasher »