Author Topic: Litecoin Version 0.10.2.2 giving me an upgrade warning?!  (Read 676 times)

Offline Dren

  • Jr. Member
  • **
  • Posts: 20
Litecoin Version 0.10.2.2 giving me an upgrade warning?!
« on: December 16, 2015, 10:29:31 PM »
Anyone else getting an upgrade warning using version 10.2.2?

Just noticed it today:

$ litecoin-cli getinfo
{
    "version" : 100202,
    "protocolversion" : 70003,
    "walletversion" : 60000,
    "balance" : 0.00000000,
    "blocks" : 905266,
    "timeoffset" : 0,
    "connections" : 9,
    "proxy" : "",
    "difficulty" : 50295.71229492,
    "testnet" : false,
    "keypoololdest" : 1436392034,
    "keypoolsize" : 101,
    "paytxfee" : 0.00000000,
    "relayfee" : 0.00100000,
    "errors" : "Warning: This version is obsolete, upgrade required!"
}

Offline Dren

  • Jr. Member
  • **
  • Posts: 20
Re: Litecoin Version 0.10.2.2 giving me an upgrade warning?!
« Reply #1 on: December 17, 2015, 05:54:21 AM »
Re-launched the daemon and the warning message went away.

Offline temple

  • Newbie
  • *
  • Posts: 17
Re: Litecoin Version 0.10.2.2 giving me an upgrade warning?!
« Reply #2 on: December 28, 2015, 06:41:06 AM »
thanks , it works!